04-23-2005, 10:34 AM
ktparks ktparks is offline
Premium Member
Join Date: Apr 2005
Posts: 1
Thanked 0 Times in 0 Posts
I've got a few questions about the settings in TMPG 3.0 Express.

I'm converting AVI files recorded through an Avermedia DVD Ezmaker PCI card. (This is one of the newer Avermedia cards with the Philips chipset.) Software is iuVCR with a PicVideo codec at a setting of "20", 704 x 480 resolution. These are going to be watched on a standalone DVD player through a 'regular' 27 inch screen interlaced TV.

My VCR is a JVC S9911U, the S-video output is fed into an Elite BVP-4+ processor and then into a Datavideo TBC-100 before it goes into the Avermedia card.

(My soundcard is an M-Audio Audiophile 2496.)

In the 'Filters-Deinterlace' section, TMPG 3.0 Express automatically selects 'DeInterlace only when necessary'. If I select 'Keep-interlaced', I get all sorts of dire warnings.

Since interlaced VHS video should never normally be de-interlaced, is it best to ignore these warnings and always use the 'Keep Interlaced' setting?

I'm capturing some rare british comedy TV shows that are about 24 minutes long per episode. I tried first fitting five episodes on to a DVD, bitrate was about 4500 (with AC-3 audio). Video quality was awful, it hurt my eyes. Going to 4 episodes per DVD upped the bitrate to about 5900 and video quality was improved, but still needed to be better. I've now gone to 3 episodes per DVD and video quality is as good as I am going to get it. My average bitrate varies around 8000-8100. (I'm using 2-pass VBR of course.)

What should I set the minimum bitrate to, while encoding? It defaults to zero. Should it be padded or ??

Lastly, I have read on videohelp.com forum a thread about changing the max. bitrate to 9800 (from the normal max of 9200), by going into the 'Advanced MPEG' settings and making a slightly out of spec DVD. I tried this (with the 'max bitrate setting at 9600) and the resulting DVD did play fine, but has anybody else tried this? Does it really make a difference?

Thanks for any help you can give me.

- ktparks
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
04-24-2005, 07:18 PM
admin's Avatar
admin admin is offline
Site Staff | Web Development
Join Date: Jul 2003
Posts: 4,318
Thanked 653 Times in 457 Posts
Ignore the "dire warnings". The software was (sadly) invented for morons, a dummy-friendly version of the highly regarded TMPGEnc MPEG Encoder v2.5 that was discontinued. You need to leave "always interlaced" from interlaced sources. Never give software control of anything. You make the decisions, not it.

Bitrate is only important as it relates to allocation. For a 352x576 resolution, a setting of 4000k is plenty. It sounds like you have 720x576, which needs a much higher resolution, in the 6000-8000k range. See the bitrate graphs on this page, about halfway down:


You can leave the setting at "0" but it will never go that low. If you examine the final file in an MPEG bitrate viewer, it'll show you maybe dipped 1000k lower than average. It will never hit zero, probably never even under 1000-2000k, not at the 4000+ range.

Setting a max bitrate is "safe" but serves no purpose. TMPG does not handle 9000+ bitrate very well, and may go over the spec maximum allowed. Just use a bitrate that properly compresses the video for the situation at hand. Setting it to 9800k is lazy and wastes disc space. I would only suggest 9000+ on some like wrestling or boxing matches, where you have detailed crowds as a background, and fast moving foregrounds.

(I apologize for any typos. A bit tired today, will fix them if I see any later on.)

- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question concerning Decryptor and Tmpgenc Express cnickle1 Encode, Convert for discs 2 12-26-2007 03:56 AM

Thread Tools

All times are GMT -5. The time now is 06:44 PM