Quantcast Weird Internet Connection problem that no one ever heard of - digitalFAQ Forum
Go Back    Forum > Digital Life > Computers

Reply
 
LinkBack Thread Tools
  #1  
06-16-2014, 11:46 PM
Superstar Superstar is offline
Free Member
 
Join Date: Dec 2008
Posts: 652
Thanked 29 Times in 29 Posts
I'm having a very weird internet connection problem that no one has ever heard of before.

I'm supposed to be getting a download speed of at least 105 mbps, however with a wired connection, I'm only getting in the low 30s & with a wireless connection, I'm barely getting 20.

Here's the weird part...I've had 3 different technicians from my ISP come to my house, and they plug their laptop into my modem, and two of them got 118 mbps, and the other got 80, and at the same time, I'm getting 30.

My Ping and upload speeds are where they should be, but the download speed isn't even near where it's supposed to be.

The super weird thing about all of this is that they got the proper speeds, but at the same time, my machines are not getting them. All 3 of them said they never heard of this problem and I've called their tech support probably over 10 times, and no one that I talked to has ever heard of it either & none of them know how to fix it.

I went and bought a $200 router, just to check it and see if that would work, but it didn't fix the problem either.

So...I'm totally lost. Has anyone ever heard of anything like this before?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-17-2014, 10:10 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 11,918
Thanked 2,170 Times in 1,870 Posts
Sounds like the network card in the computer.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #3  
06-17-2014, 02:39 PM
Superstar Superstar is offline
Free Member
 
Join Date: Dec 2008
Posts: 652
Thanked 29 Times in 29 Posts
But it's 3 different computers though, and my xbox is hard wired to the modem as well, and I don't feel fast on there either...it's just weird
Reply With Quote
  #4  
07-20-2014, 05:54 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 11,918
Thanked 2,170 Times in 1,870 Posts
Do your computers have 100mbit or 1000mbit network cards? That may be the culprit. The mbit is just theoretical, but actual speeds tend to be much less.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Ever heard of HostaVPS? via Email or PM Web Hosting 0 01-15-2013 09:11 PM
Ever heard of HostaVPS? I need a new host... via Email or PM Web Hosting 0 10-22-2012 11:39 PM
Lost internet connection with AT&T 2701HG-B Wifi router Sossity Computers 3 05-09-2012 03:38 AM
Weird problem with DVD Workshop Superstar Author, Make Menus, Slideshows, Burn 3 09-17-2011 10:24 PM
Weird audio problem Superstar Restore, Filter, Improve Quality 30 01-29-2010 09:20 PM

Thread Tools



 
All times are GMT -5. The time now is 04:14 AM