Quantcast Problema Comprocessamento de Legendas - digitalFAQ.com Forums [Archives]
  #1  
10-06-2004, 08:58 PM
deszo deszo is offline
Free Member
 
Join Date: Oct 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Olá! Este é o meu 1o post, eu comecei esses dias a usar o DIKO (antes eu convertia tudo na unha... agora ficou tudo mais facil! que bom! valeu mesquita!!), e quando vou converter um filme pra CVD ou KSVCD c/header trick, tudo corre bem, o problema acontece quando mando o DIKO colocar legenda (fixa ou nao) num filme...

Ah uso o DIKO 0.76 free.

Bom o que acontece é o seguinte:



Carrego o filme, carrego a legenda, quando inicio a conversao, aparece essa janela escrito "atencao" umas 1000 vezes ou mais... e no fim o filme fica sem a legenda! Alias, no fim nao tem arquivo nenhum aproveitavel... alias, toda vez que eu mando converter um filme (e mando fazer o header trick e autorar), quando termina, o DIKO diz q tudo deu certo (claro, quando nao dah o erro anterior na legenda), q os arquivos tao lah, mas ai eu vou ver e nao tem nada... estranho... se eh um filme sem legendas, volto a dizer, tudo ocorre bem.

Ah! Nem todas as legendas dao esse erro da janela escrito "atençao', só algumas. Essas no caso, eu tentei abrir no Subtitle Workshop, mandei rocurar erros e corrigi, mas continua dando o erro.

Espero que possam me ajudar!

T+
LSD
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-06-2004, 09:06 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Atualiza para a versão 0.76 beta 3 ...
Reply With Quote
  #3  
10-06-2004, 09:20 PM
deszo deszo is offline
Free Member
 
Join Date: Oct 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Ok, vou tentar, e valeu!!

Desinstalo essa versao que eu tenho e instalo a outra, ou posso instalar por cima?

T+
LSD
Reply With Quote
  #4  
10-06-2004, 09:24 PM
danpos danpos is offline
Free Member
 
Join Date: May 2004
Location: Rio de Janeiro - Brasil
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by deszo
Ok, vou tentar, e valeu!!

Desinstalo essa versao que eu tenho e instalo a outra, ou posso instalar por cima?

T+
LSD
Desintala a versão atual e faça a instalação com a versão do post anterior ...

[]´s
Reply With Quote
  #5  
10-06-2004, 09:26 PM
deszo deszo is offline
Free Member
 
Join Date: Oct 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ok, valeu, jah instalei e jah to fazendo a conversao
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Legendas Luckstar Conversão e Codificação de Vídeo (Português) 3 08-06-2004 09:26 PM
Problema grave com filme com legendas Kenshin Conversão e Codificação de Vídeo (Português) 7 06-19-2004 09:19 PM
D.I.K.O Legendas VitorSM Conversão e Codificação de Vídeo (Português) 5 05-19-2004 10:22 AM
Problema com o Guia do Alex_Matrix! Não aparecem legendas! FlavioMetal Conversão e Codificação de Vídeo (Português) 10 05-10-2004 06:16 AM
OFF: Legendas fabio.raymundo Conversão e Codificação de Vídeo (Português) 1 07-24-2003 02:41 AM

Thread Tools



 
All times are GMT -5. The time now is 09:24 PM  —  vBulletin © Jelsoft Enterprises Ltd