Go Back    Forum > Digital Life > Computers

LinkBack Thread Tools
09-19-2023, 03:01 AM
wikranv wikranv is offline
Free Member
Join Date: Jul 2023
Posts: 2
Thanked 0 Times in 0 Posts
Hi all,

I am building a PC for video capture based on recommended suggestions from this forum, but I have run into problems.

Intel Core2 Quad Q6600
Asrock 4CoreDual-SATA2 R2.0
2GB RAM (2x1GB)
ATI AIW 9000Pro
Turtle Beach Santa Cruz

When booting up for the first time there is no signal to the monitor and the PC beeps 11 times. This suggests that someting is wrong regarding cache memory.
I removed the ATI card and installed a PCI graphics card and the system boots. It works as normal. So I have a defective ATI card I thought. I got a refund for the card and purchased another AIW 9000Pro, but when I install it the PC is not booting and there is again 11 beeps.

Strange if there is two defective ATI cards. Could there be something wrong with the AGP port on the motherboard?

I have removed the Santa Cruz card, tried to remove the RAM one at a time and tried with a Core2Dual processor, same problems.

Does anyone have suggestions?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
09-19-2023, 11:07 AM
lordsmurf's Avatar
lordsmurf lordsmurf is online now
Site Staff | Video
Join Date: Dec 2002
Posts: 12,869
Thanked 2,346 Times in 2,000 Posts
1 bad motherboard
2 bad cards

^ That is actually quite possible.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
09-19-2023, 11:37 AM
wikranv wikranv is offline
Free Member
Join Date: Jul 2023
Posts: 2
Thanked 0 Times in 0 Posts
I guess so. Some tips for next step in my troubleshooting journey?
Reply With Quote
09-19-2023, 01:51 PM
aramkolt aramkolt is offline
Free Member
Join Date: Jul 2023
Posts: 44
Thanked 3 Times in 3 Posts
Have that same motherboard and an AGP 9000AIW. Can't tell you why this is the case, but try lowering your CPU clock speed in the bios to like 1Ghz and see if it boots then. If it does, slowly increase the clock speed by 0.2Ghz until it stops booting and go back to a value that works. I don't think it is a problem specific to the graphics/motherboard combo, it's just some bios issue with certain processors that are clocked faster than it can deal with just won't actually boot. Good news is that the AIW wants something like a 300mhz single core P4 for minimum requirements, so even if you're at 1ghz quad core, you are well above any limitations that the card could give you. My setup I believe boots at 2.0 or 2.2ghz (it's a core2 extreme 2.6ghz processor) and CPU load rarely exceeds 10%. Other thing that happened with mine is that it didn't want to recognize a modern Samsung SSD EVO drive at all, but worked fine with another brand. I ended up using a 512gb SSD for the boot drive and tacked a 4TB 3.5 inch drive on for the lossless capture drive. Really all that is missing is USB 3.0, but that can't be done with expansions or otherwise on that motherboard. Soooo.... if you want fast transfers, you basically would need to disconnect your capture drive and hook it up to a USB 3 SATA adapter or attach it to your editing computer. USB 2 works fine, but is just extremely slow for 30GB per file etc.
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC PAL VCRs with built-in TBC? mrwassen Videography: Cameras, TVs and Players 1 05-11-2022 06:27 AM
Is Panasonic VCR built-in TBC an option? foosy Restore, Filter, Improve Quality 2 04-11-2019 06:07 AM
Windows XP and Windows 7 dual-boot issue: they won't work? colintyvu Computers 1 01-09-2013 06:48 AM
Okay to have my Wacom tablet on & Mac boot up with external monitor Sossity Computers 7 11-05-2011 06:10 AM
ATI All In Wonder video capture card, with capture computer, for sale [SOLD] kpmedia Marketplace 1 05-23-2011 02:09 PM

Thread Tools

All times are GMT -5. The time now is 03:59 PM