#1  
05-29-2022, 07:20 PM
DMT_77 DMT_77 is offline
Free Member
 
Join Date: Nov 2018
Location: United Kingdom
Posts: 5
Thanked 0 Times in 0 Posts
Hi, I have recently acquired a Sony U-Matic VO-5850P to capture some tapes (lo-band). Everything seems fine with loading the tape and playing but I am not getting any video signal output. I am getting audio from the tape when I monitor the sound. I am also getting a video level on the indicator.

I have tried the Video Out using SDI direct to my capture deck, I have tried RF Out into my Panasonic ES15 and I have also tried component from the Video Out, but not getting any video signal coming out.

My setup:
U-Matic Deck>Blackmagic Teranex>Mini Studio Recorder>Mac>Divinci resolve
or
U-Matic Deck>Panasonic ES15>Analog to SDI Converter>Teranex>Mini Studio Recorder>Mac>Divinci resolve

What could cause no video signal output of the U-Matic deck?

Thanks

Last edited by DMT_77; 05-29-2022 at 07:46 PM.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-29-2022, 10:24 PM
latreche34 latreche34 is offline
Free Member
 
Join Date: Dec 2015
Location: USA
Posts: 2,436
Thanked 426 Times in 394 Posts
Your deck is composite only not SDI, Read the manual before you operate something at least to avoid damaging it.

https://www.youtube.com/user/latoak34/videos
Reply With Quote
  #3  
05-29-2022, 10:49 PM
timtape timtape is offline
Free Member
 
Join Date: Sep 2020
Location: Perth, Western Australia
Posts: 287
Thanked 64 Times in 57 Posts
The video heads tend to get dirty easily, leading to no video output.

U Matic tapes can require treatment before playing or there can be damage to tapes and machines.

Obviously the machine itself needs to be in top working condition, an increasing problem these days given great scarcity of spare parts and skilled service technicians.

From the premier facility in the USA:

http://www.specsbros.com/white-paper...cassettes.html
Reply With Quote
  #4  
05-29-2022, 11:05 PM
DMT_77 DMT_77 is offline
Free Member
 
Join Date: Nov 2018
Location: United Kingdom
Posts: 5
Thanked 0 Times in 0 Posts
Thanks for your help. I now have it working perfectly via composite to ES15.
Reply With Quote
  #5  
05-29-2022, 11:49 PM
latreche34 latreche34 is offline
Free Member
 
Join Date: Dec 2015
Location: USA
Posts: 2,436
Thanked 426 Times in 394 Posts
At the u-Matic era SDI wasn't a thing, not even S-Video. Your deck has however the RF output for Y signal only straight from the heads, but no chroma. And it has DUB with separate Y and C, however the C is still in its chroma under format in KHz as it is recorded on tape, it would require further processing to be brought up to a final C signal in MHz, Some pitza box size TBC's have the capability to do that as long as it has a DUB input.

https://www.youtube.com/user/latoak34/videos
Reply With Quote
  #6  
05-30-2022, 05:21 AM
RobustReviews RobustReviews is offline
Free Member
 
Join Date: Oct 2020
Location: London - UK
Posts: 569
Thanked 86 Times in 75 Posts
Yes, as rightly pointed out U-Matic will put out the C signal at the videotape baseband.

U-Matic is an absolute 'mess', you'll need a very strong line and frame TBC and potentially a DOC to get the best out of it. This is why reading about how 'poor' VHS is normally gets an eyebrow raise from anybody who works with U-Matic or Betacam. The domestic formats are actually pretty good, they can operate without correction, U-Matic essentially isn't viewable without a TBC.

Part of the challenge of the domestic videotape systems was developing a system that was accurate enough to be reproduced without a TBC, U-Matic is essentially junk without supporting hardware.

As we're closing I have a stack of suitable TBCs for this with the 'Dub' connector and S-Video out if you were interested. I'm not listing our equipment on here (they'll go to a trade auction) but if you were interested in something like a For-A 310P with the dub connector do let me know. They work brilliantly for domestic sources too.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Sony U-Matic SP Player with Dub Out Vincent Marketplace 0 05-02-2021 06:32 AM
U-matic RM-690 remote control jack JonnyBravo Video Hardware Repair 0 02-20-2021 11:31 AM
U-Matic 3/4-inch tapes? LorettaTX General Discussion 15 06-05-2020 11:31 AM
Only audio on some U-matic tapes? Winsordawson Capture, Record, Transfer 2 07-25-2014 08:30 AM
Do I lose PQ advantage switching signal from s-video to RCA in signal path ? Mejnour Project Planning, Workflows 4 02-01-2012 05:12 AM

Thread Tools



 
All times are GMT -5. The time now is 05:26 AM