#1  
04-06-2024, 06:56 PM
MermaidNatalia MermaidNatalia is offline
Free Member
 
Join Date: Aug 2023
Posts: 7
Thanked 1 Time in 1 Post
Please let me know if this is the wrong place to post!

I've used the 100000 helpful guides on this forum to get my equipment and setup in order. This is what I'm currently using (I know I should have a TBC, but as an absolute noob, I'm starting with this);

Mitsubishi HS-U445 -> Hauppauge WinTV HVR 1265

I've managed to hook it up and get a steady video using the Hauppauge WinTV application. I can see that my video is playing through it, but I can't figure out why VirtualDub is not registering it. I've tried every combination of these Device settings;

VirtualDub > Devices
1. WinTV HVR 950 Capture (DirectShow)
VirtualDub > Video > Preview/Overlay
VirtualDub > Video > Video Source
Video Tuner
Video Composite
Video SVideo

I am just getting a black screen. I think I must be doing something wrong in a very obvious way. If anyone has time, can you please help me troubleshoot?

PS I am absolutely brand new, so forgive my ignorance!


Attached Images
File Type: png VirtualDub Devices 1.png (10.1 KB, 4 downloads)
File Type: jpg VirtualDub Devices 2.jpg (26.6 KB, 4 downloads)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-09-2024, 06:31 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,781
Thanked 2,495 Times in 2,121 Posts
Welcome back.

And you're in the right place.

The 950 USB cards has versions (not included Q), and about 4 different driver discs/ISO, and several downloaded versions. The 1265 is not a suggested card, and if the 950 drivers installed, then that's just odd. Some of the Hauppauge PCI/PCIe cards were MPEG-only, or H.264 only, and will not work with VirtualDub.

But what you're seeing really looks to be a VCR error, though I would not rule on the Hauppauge.

This is really the problem with using random or non-suggested gear. Odd things happen.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #3  
04-12-2024, 08:00 AM
MermaidNatalia MermaidNatalia is offline
Free Member
 
Join Date: Aug 2023
Posts: 7
Thanked 1 Time in 1 Post
Oh darn, I really thought I was buying something recommended. I could have sworn I had found someone saying this was a good thing to buy!

In any case, is there a spot I can find recommended capture cards, so I don't mess up again? Are there any other from Hauppage you'd recommend? I'll also try a different VCR before totally buying a new capture card. I have to admit that this is the best VCR I've ever owned; some of my previously unplayable tapes (I was using a thrift store consumer Toshiba before) play beautifully in this one. I will be looking for a new VCR anyway, because I'd like something separate for capturing than watching with my CRT.
Reply With Quote
  #4  
04-12-2024, 07:02 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,781
Thanked 2,495 Times in 2,121 Posts
There are vastly worse VCRs. In terms of mere VHS, it's up there.

Capture card depends on OS, with XP/7 best.
See recent thread, related. https://www.digitalfaq.com/forum/vid...ture-card.html

Don't forget TBC. Some form of TBC is required, simple VCR > capture card does not work.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
Reply




Tags
hauppauge, vhs, virtualdub

Similar Threads
Thread Thread Starter Forum Replies Last Post
VirtualDub Capture Preview - Video Flickering & Glitching rprilenski Capture, Record, Transfer 3 07-17-2021 11:37 AM
VirtualDub preview too bright? lordsmurf Capture, Record, Transfer 1 04-06-2020 12:32 AM
Win10 Pinnacle-710: No s-video preview in VirtualDub? BruceOlsen Capture, Record, Transfer 2 01-02-2020 12:01 AM
VirtualDub video preview blanks out when turning on features stevevid Capture, Record, Transfer 2 08-04-2018 03:25 PM

Thread Tools



 
All times are GMT -5. The time now is 03:08 AM