Quantcast KVCD: Sound Synchronization Problems? - digitalFAQ.com Forums [Archives]
  #1  
03-18-2004, 01:26 AM
prell prell is offline
Free Member
 
Join Date: Mar 2004
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Hi, i have som problem to chenge my avi movie file (25frames/sec) to a KVCD movie file. The sound is coming early than image. Its always happen in movies that have 25 frames/sec configuration. I tried to use many diferents templates, many softwares to mux sound and movie, i tried to extract the sound qith virtualdub and put it in tmpgenc.
Always when i extract the sound file with virtualdub, i see that the time of the sound file is smaller that the movie file.
The movies with another configuration (23,976 and 29,9 Frames/sec run perfectly.
Is it normal with 25 frames/sec movies? Is it a bug in Tmpgenc?
Thanks...
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-18-2004, 03:41 AM
dongxu dongxu is offline
Free Member
 
Join Date: Sep 2003
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
make sure that you do a fps conversion to 25 fps when you using Besweet for the MP2 sound file.
Reply With Quote
  #3  
03-18-2004, 03:58 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
It seems that he doesn't need to do a conversation as source and target fps are/will be the same.

And .. if there is a fps issue, the sound would start IN SYNC, but gets more out of sync the more the movie reaches the end.

So I don't know, but maybe you still got some wrong delay settings in Besweet from past conversions? Did you check in bbmpeg the delay values?
Reply With Quote
  #4  
03-31-2004, 11:04 AM
badboy187 badboy187 is offline
Free Member
 
Join Date: Mar 2004
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
im getting same prob i encoded from an divx avi with is 25 fps and the sync gets more out of sync as the films plays on.
Reply With Quote
  #5  
04-13-2004, 10:24 PM
WOWIEGURL WOWIEGURL is offline
Free Member
 
Join Date: Sep 2003
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to WOWIEGURL
I'm getting this problem but I used heada3che to deal with the audio. Is there anyway to syncronise the audio with the movie? becuase in the bginnning the 1st 5 mins its fine. It just gets worse as the movie plays. how many kps is 128 bitrate wise
Reply With Quote
  #6  
04-14-2004, 02:14 AM
Roc Roc is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by badboy187
im getting same prob i encoded from an divx avi with is 25 fps and the sync gets more out of sync as the films plays on.
If you encode the Video to 23.976FPS NTSC (mark the 'do not convert Framerate' field in the tmpgenc Advanced settings) you have to "reverese Pal-speedup" the audiotrack.
The length of the PAL-audiofile (overall playtime) will be shorter than the NTSC-video (~96%),so you'll have to slow down the audiotrack a little.
This could be done with besweet and the besweet-gui http://dspguru.doom9.org/ without changing the pitch. In the "OTA" frame, you have to mark the Present Fileld, and set it to "PAL ->NTSC (25.000 to 23.976)"
After that, mux the audio track to your Video and it will be synchron.
Good Luck
Reply With Quote
  #7  
04-14-2004, 03:37 AM
WOWIEGURL WOWIEGURL is offline
Free Member
 
Join Date: Sep 2003
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to WOWIEGURL
HOw do you do that for NTSC to PAL KVCD?
Reply With Quote
  #8  
04-14-2004, 03:56 AM
Roc Roc is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by WOWIEGURL
HOw do you do that for NTSC to PAL KVCD?
if you can read german .. take a look here or the dreadful Google Translation
Reply With Quote
  #9  
04-14-2004, 05:15 AM
WOWIEGURL WOWIEGURL is offline
Free Member
 
Join Date: Sep 2003
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to WOWIEGURL
Quote:
Originally Posted by Roc
Quote:
Originally Posted by WOWIEGURL
HOw do you do that for NTSC to PAL KVCD?
if you can read german .. take a look here or the dreadful Google Translation
Need English????
Reply With Quote
  #10  
04-14-2004, 06:44 AM
Roc Roc is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Need English????
therefor i postet the google Link
Reply With Quote
  #11  
04-14-2004, 07:00 AM
WOWIEGURL WOWIEGURL is offline
Free Member
 
Join Date: Sep 2003
Posts: 384
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to WOWIEGURL
Quote:
Originally Posted by Roc
Quote:
Need English????
therefor i postet the google Link
SorryI assumed it was all in German as I only saw the 1st 2 lines
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Mpeg-1 to Kvcd sound Problems? kev23m Video Encoding and Conversion 1 03-27-2004 06:41 AM
Sound sync problems? khusru Video Encoding and Conversion 12 02-11-2004 09:56 AM
KVCD: Audio problems - sound has been slowed down and out of sync? andybno1 Video Encoding and Conversion 6 05-30-2003 04:29 PM
KVCD: Little sound problems ale Video Encoding and Conversion 13 08-20-2002 11:47 AM
TMPGEnc: sound problems during DIVX to KVCD encoding shadu Video Encoding and Conversion 1 06-30-2002 08:54 AM

Thread Tools



 
All times are GMT -5. The time now is 02:26 PM  —  vBulletin Jelsoft Enterprises Ltd