Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
08-13-2016, 02:38 PM
beefyboygod beefyboygod is offline
Free Member
 
Join Date: Jul 2016
Posts: 3
Thanked 0 Times in 0 Posts
Hello.

I have been capturing concert Laserdiscs with the ATI 600 USB and the results are great, minus a very odd problem. The AV goes out of sync between the 22 minute and 30 minute mark.

Is there anything that would cause this? I've searched for this and came up with nothing.

I am in Windows 7, capturing to a separate HD.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-13-2016, 02:50 PM
sanlyn sanlyn is offline
Premium Member
 
Join Date: Aug 2009
Location: N. Carolina and NY, USA
Posts: 3,648
Thanked 1,271 Times in 975 Posts
See also
http://www.digitalfaq.com/forum/vide...html#post45251
Reply With Quote
The following users thank sanlyn for this useful post: lordsmurf (08-14-2016)
  #3  
08-14-2016, 11:32 AM
lordsmurf's Avatar
lordsmurf lordsmurf is online now
Site Staff | Video
 
Join Date: Dec 2002
Posts: 12,012
Thanked 2,192 Times in 1,887 Posts
Are you able to repeat that problem in the exact same place?
Are you using a TBC?

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #4  
08-15-2016, 11:47 AM
beefyboygod beefyboygod is offline
Free Member
 
Join Date: Jul 2016
Posts: 3
Thanked 0 Times in 0 Posts
No TBC yet, gotta save for it. Though from what i read on here and videohelp, for LDs it most likely wouldnt be needed. Guess it is.

It seems to be around the 22 to 30 minute mark where it happens, regardless of disc played. I was transfering 8 inch music disc before and came across zero problems.

I read somewhere the 600 has issues with the Intel USB 3.0 chipset. Maybe this is causing this?
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
AV sync in VirtualDub with the ATI 600 USB? someperson Capture, Record, Transfer 11 08-15-2016 08:34 PM
Cannot get audio/video to sync in VirtualDub capture? Johncan Capture, Record, Transfer 4 03-22-2016 04:24 PM
Solution: VirtualDub audio sync for VHS! Micheal81 Capture, Record, Transfer 7 11-05-2015 06:26 AM
Audio out of sync after VirtualDub pinheadlarry Encode, Convert for streaming 23 12-20-2014 12:54 PM
VirtualDub audio sync issues? rds11 Capture, Record, Transfer 2 09-20-2014 01:48 PM

Thread Tools



 
All times are GMT -5. The time now is 07:20 AM