Quantcast Bitrates: AR Change, Cannot Continue - digitalFAQ.com Forums [Archives]
  #1  
03-06-2005, 11:52 PM
Anonymous Anonymous is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
i noticed i needed to change my aspect ratio during the prediction phase, so i stopped everything and resaved a new tmpgenc project file. the problem is when i tried to restart, i got the flickering tmpgenc.

it seemed that the source range was "locked" into the prediction video, about 1 min 20 sec of cuts, and would not default to the entire film. i tried a raw encode, and it was all there, just the source range would not register it.

what i did was to rename the source file from wimbledon_vfapi... to wim.avi and then was able to restart the process.

does cqmatic tpr file override the input tpr if the file name is the same?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-07-2005, 04:05 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by anon-i-mouse
does cqmatic tpr file override the input tpr if the file name is the same?
Not at all.
But you need to reload the tpr into cqmatic if you have changed it without closing cqmatic.

But your problem is elesewhere : the range select should not be only uncheck but also RESET ! If you uncheck it in "advance" settings, this is enought for tmpgenc to encode all the movie (as you had) but the range edition is still saved in the project and this cause cqmatic to fail.
Reply With Quote
  #3  
03-07-2005, 11:47 AM
Anonymous Anonymous is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dialhot
.the range select should not be only uncheck but also RESET !
that is waht i mean, i reset it, and it shows 0 to -1 (default), but the video is just the perdiction cuts. like now, i turn on my computer, start tmpgenc, and the last project is auto loaded. i go to source range, and it is the same. it IS reset, but if i scan the source (slide the bar), it is only the prediction vid.

i WAS trying to reset the source and then resave the project file, but the source is "locked" into the cuts and will not default. i did a test and just started the encode, and it started at the beggining, and i looked at the cut frame preview, and it starts at the beginning, but the source range starts part way through

if i were to reload the same avi, it would still be same, unless i change the name, then all is good again. i did not close cqmatic, so that might have caused it.

thanks
Reply With Quote
  #4  
03-07-2005, 12:02 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by anon-i-mouse
it IS reset, but if i scan the source (slide the bar), it is only the prediction vid.
You have two parts to reset. The "0, -1", that is the "source range", and also the "cut editing" selection, in the bottom left button.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Necessary to change fps? big Video Encoding and Conversion 3 11-15-2004 12:46 AM
Bitrates: Multiple audio bitrates and DGMPGDec compatibility rds_correia Video Encoding and Conversion 11 10-23-2004 10:14 PM
Change video from 4:3 to 16:9 ? zagor Video Encoding and Conversion 2 06-16-2004 05:14 AM
Bitrates: Could this be caused by disabling Scene Change Detect? audi2honda Video Encoding and Conversion 6 08-17-2003 10:54 AM
Bitrates: KDVD bitrates with CQMatic nicksteel Video Encoding and Conversion 10 08-06-2003 08:44 AM

Thread Tools



 
All times are GMT -5. The time now is 06:59 AM  —  vBulletin Jelsoft Enterprises Ltd