Go Back    Forum > Featured > Marketplace

Reply
 
LinkBack Thread Tools
  #41  
06-13-2014, 07:53 PM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
Thanks Volksjager. I really appreciate the help.

Do I install all of the 6168, then MMC, then catalyst? Do I go with 8.7 or 9.02 MMC? Don't want to mistakenly install the wrong things and really get stuck at point of no return
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #42  
06-13-2014, 08:15 PM
volksjager volksjager is offline
Free Member
 
Join Date: Nov 2011
Posts: 1,027
Thanked 212 Times in 190 Posts
i would go with 8.7
Reply With Quote
The following users thank volksjager for this useful post: vhsdigital34 (06-15-2014)
  #43  
06-15-2014, 12:36 AM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
I've cleaned out the registry and am installing the CD through Magicdisk. Oddly enough, when I run the CD and go to "ATI Easy Install", it only attemtps to install DirectX and nothing else. Do I have to go into the CD directory and install manually? If so, which folders for the 7500? Already had DirectX 9.0c so I don't think it actually installed anything (currently using default VGA drivers). Appreciate the help man

-- merged --

Is the CD for win 2000? Readme file seems to show for win2000? If I have XP, can I still use the CD?

-- merged --

Dang. Just tried the 6168 package and couldn't install the second file (description showed for Win ME with no mention of XP on the second one). So, the CD's ISO didn't work for me (only DirectX) and 6168 won't go through. Hopefully I have another option. How did you get your 7500 ve PCI to work? I noticed in a post from late last year you were able to install the card properly. I appreciate any help I can get with this. Thanks again!!
Reply With Quote
  #44  
06-15-2014, 07:35 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,828
Thanked 2,503 Times in 2,128 Posts
What people need to understand is that there is no "Windows ME" or "Windows 2000".

There is only Windows 9x and Windows NT. Any NT driver, for example, usually works with any NT OS.
- 9x = 95, 98, 98SE, ME
- NT = NT4, 2000, XP/2003, Vista/2008, 7/2008R2, 8/2012

The only reason a driver would fail to function is if it addresses part of the OS that no longer exists (or didn't yet exist). When it comes to the ATI drivers, everything from 2000 to Windows 7 (at minimum) supports it. All of the 9x support it.

The main issue is getting it to work. While the OS should support it, some of the drivers are buggy. Many do work, but sometimes need help. This goes for all hardware, not just ATI.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #45  
06-15-2014, 09:58 AM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
Thank you Lordsmurf. I had no idea those were in line like that.

Wondering what my next options are for this install though

Current set up: AIW VE 7500 PCI & XP SP3 (didn't realize should've stopped at SP2 back when Microsoft still supported XP).

Attempted the ISO but "ATI Easy Setup" from the main set up pop up only gave me the option to install DirectX when I already had 9.0c. It refuses to go on or give options to select the other portion of the installation even after "installing" the CD's version of DirectX.
This is the ISO I've used:
http://www.digitalfaq.com/forum/vide....html#post9470

Attempted the 6168 route but the second file gave me the dreaded "INF error video driver not found" followed by "setup was unable to complete the installation. try to setup your display adapter with a standard vga driver before running setup" messages.
http://www.digitalfaq.com/forum/vide...html#post22446

I've contemplated trying the set up catalyst files provided in the ATI driver's main post after uninstalling the first of the 6168 files and running registry ccleaner but didn't see an ATI program to remove in the add/remove section of control panel.

Do I just go ahead with catalyst without removing the first 6168 file and cleaning the registry? Would that lead me down the point of no return or is there something else I could try?

Last edited by vhsdigital34; 06-15-2014 at 10:09 AM.
Reply With Quote
  #46  
06-15-2014, 10:10 AM
volksjager volksjager is offline
Free Member
 
Join Date: Nov 2011
Posts: 1,027
Thanked 212 Times in 190 Posts
are you using the correct CD for the card?
the 7500 VE is PCI - you cant use drivers for an AGP card with it
Reply With Quote
The following users thank volksjager for this useful post: vhsdigital34 (06-15-2014)
  #47  
06-15-2014, 10:21 AM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
I guess the ISO for the PCI version isn't available in the AIW driver install guide? If not, do you happen to know which ISO I should request on that page? Either that or please let me know if you have one and are willing to let me install it. The one I used was "181-G01116-110" as it mentioned the 7000 series (probably should be edited to show "AGP only").

Thank you very much
Reply With Quote
  #48  
06-15-2014, 10:23 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,828
Thanked 2,503 Times in 2,128 Posts
AGP and PCI using the same drivers? Yes, it works.

The drivers have support for multiple cards. But the issue is the buggy nature of drivers in general, and especially the ATI cards. I found the "6168" drivers to be the most universal some years ago. But even then, they do not always work. I've having an issue with the right now. I'm still trying to recreate the Windows 7 ATI AIW scenario. I can reliably get AVI capturing to work, but repeating the ATI MMC is proving more elusive so far.

I'm spending every day this week working on it. (And when done, I'll have some systems for sale!)

The 6168 driver should honestly be second choice when a disc (that came with that card!) is available.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
The following users thank lordsmurf for this useful post: vhsdigital34 (06-15-2014)
  #49  
06-15-2014, 10:31 AM
volksjager volksjager is offline
Free Member
 
Join Date: Nov 2011
Posts: 1,027
Thanked 212 Times in 190 Posts
i was unable to install an 7500 VE on my system with any of my AGP cards CDs nor the drivers i tried downloading - it just would not work for me
i had to use the correct 7500ve cd
i think it is 180-V01060-100
Reply With Quote
The following users thank volksjager for this useful post: vhsdigital34 (06-15-2014)
  #50  
06-15-2014, 10:32 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,828
Thanked 2,503 Times in 2,128 Posts
Consider this:

Card A comes out. Driver A support it.
Card B comes out. Driver B supports both Card B and Card A. Driver A may or many not support Card B.
Now repeat this multiple times.

At some point, ATI was no longer updating the drivers for actual card support, but to make changes to the abilities of things -- good or bad!
For example:
- VideoSoap in ATI MMC 8.x (added via driver support) was good! It was again removed in 9.x (BOO!)
- Macrovision was tweaked in later drivers (BOO!)

Around v6168, most all PCI/AGP cards were supported, and most of the unwanted BS was not yet implemented.

Latter PCIe cards definitely do not work with 6168, nor does ATI MMC 8.x. It's one reason those cards are less desirable.

Understand?

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
The following users thank lordsmurf for this useful post: vhsdigital34 (06-15-2014)
  #51  
06-15-2014, 10:56 AM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
I understand. Looks like we're missing ISO for AIW 7500 VE. I guess it's newer compared to the ISOs currently available. Does anyone have the ISO for 180-V01060-100? Should I go ahead and request that on the guide? It's been a while since there were activity on it so not sure if you guys want me to revive the thread. Thanks!!
Reply With Quote
  #52  
06-15-2014, 11:13 AM
volksjager volksjager is offline
Free Member
 
Join Date: Nov 2011
Posts: 1,027
Thanked 212 Times in 190 Posts
yup - i just check the pics of the 7500 ve i sold and the cd it came with is 180-V01060-100
other cd may work to - but the ones that came with my 9000pro and 9200 agp card would not

i should have upoaded that cd to the forum - that was very stupid of me
Reply With Quote
The following users thank volksjager for this useful post: vhsdigital34 (06-15-2014)
  #53  
06-15-2014, 11:20 AM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
Dang.. Thanks for confirming Volksjager. At this point, I may have to bite the bullet and buy a new video card to get my hands on the CD. Google search wasn't promising
Reply With Quote
  #54  
06-15-2014, 11:26 AM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
How do I uninstall the first file from 6168? Do I even have to?

Should I go with the file I originally had (from a driver download site) and then attempt 2,3,4? This is what I had originally installed and the card was installed properly: 6-11-pre-r300_xp-2k_dd_ccc_wdm_38185.exe

It just captured in black and white and I was hoping it was because it didn't have the remaining drivers installed for that. Thoughts? Risks?
Reply With Quote
  #55  
06-15-2014, 12:41 PM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
So I opened up the original file I downloaded. Under custom this is what I'm seeing:

ATI Display Driver
WDM Integrated Driver
Catalyst Control Center

Seems like this covers some of the 6168 list?
Do I install this and add a few from the 6168 like the WME, DACDAO, and MMC?
Reply With Quote
  #56  
06-15-2014, 01:37 PM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
I took the plunge and it seemed to work.

Since I couldn't uninstall the first 6168 file, I decided to go down the same order replacing display driver and catalyst portion of the sequence with the original drivers I've downloaded elsewhere

So,

1) 6168 first file
2) Display driver off the external file
3) catalyst off the external file
4) DACDAO
5) MMC 8.7

I did encounter the "DVD won't install" message while installing MMC but didn't follow the 128 hack method as I wasn't working with that card. I'm hoping this is ok?

Got MMC 8.7 running and went to TV mode to find it's still showing black and white. At this point it's the video card that's the issue, correct?
Reply With Quote
  #57  
06-24-2014, 05:39 PM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
Just got my new 7500 VE PCI card in the mail and installed today. Finally got color (so the b&w was due to faulty video card)!!

Since I installed the video card software by taking bits and pieces here and there as per previous post (#56), should I uninstall and do a clean install? If so, which steps should I take so I don't mess it up?

Once I take care of that all I need now is the AVT-8710. Few popped up earlier in the year but none since... Tricky fish to catch.
Reply With Quote
  #58  
07-20-2014, 05:29 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,828
Thanked 2,503 Times in 2,128 Posts
If anyone has any CD images not yet available here, please share them. Dropbox them to me.
FYI: You'll always get the DVD software notice. Disregard it. It's not important.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #59  
07-20-2014, 09:05 PM
vhsdigital34 vhsdigital34 is offline
Free Member
 
Join Date: Mar 2014
Posts: 179
Thanked 2 Times in 2 Posts
Sorry, just saw this. How do I convert it to ISO? I don't have drop box as well
Reply With Quote
  #60  
07-20-2014, 09:33 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 13,828
Thanked 2,503 Times in 2,128 Posts
Install Imgburn. Download here if needed: http://www.digitalfaq.com/forum/comp...html#post32066
Mode > Read
Click the big button.
It saves an ISO (and MDS, but ignore that).

Get a free Dropbox account: https://www.dropbox.com
Upload it.

Easy.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted: ATI All In Wonder card (PCI version) videonut Marketplace 2 07-21-2014 08:28 AM
ATI 600 USB card works in VirtualDub? AGC issues like 650 card? metaleonid Capture, Record, Transfer 13 08-25-2013 08:37 PM
Weird card reader and card behavior Sossity Blank Media 12 02-11-2011 05:41 PM
Audigy 2 ZS HELP!!! strangepork Capture, Record, Transfer 3 10-25-2004 12:49 PM

Thread Tools



 
All times are GMT -5. The time now is 05:46 PM