Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
11-29-2022, 07:20 PM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Tonight I was trying to play a tape on my JVC HR-S9900U but the video signal was very fuzzy static-y and incoherent. Audio wasnít too bad but had some problems too. I thought maybe it was the tape since it was one Iíd never played before but then tried one I had played before and same problem. Donít know what happened. Just used this a few days ago and it was working fine and I donít use this unit too frequently. Any thoughts?? This is what I see.

089AE908-0A07-4C8D-B53D-D1E3192D9589.jpg


Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-30-2022, 08:59 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 12,664
Thanked 2,325 Times in 1,983 Posts
Not off-hand. Would have to see/hear motion clip.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #3  
11-30-2022, 09:20 AM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
This is what I get.

trim.01ACB7B2-9905-4001-BB59-D0F631862B0D.MOV


Reply With Quote
  #4  
11-30-2022, 10:42 AM
latreche34 latreche34 is offline
Free Member
 
Join Date: Dec 2015
Location: USA
Posts: 2,793
Thanked 486 Times in 448 Posts
Not sure what exactly causes that but It could be dirty tape path including the heads, Bad pinch roller, not fully engaged transport, cassette compartment not fully seated .... etc. If not sure how to go by checking those things find a repair shop near you if you can. When you buy this 30+ years old machines don't expect them to work out of the box even if it was brand new never used, they all need full restoration to bring them up to normal working condition.

https://www.youtube.com/@Capturing-Memories/videos
Reply With Quote
  #5  
11-30-2022, 10:58 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 12,664
Thanked 2,325 Times in 1,983 Posts
Did you open the deck (remove the lid), see what you can see?
Perhaps an oxide shedder happened?

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #6  
11-30-2022, 11:06 AM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lordsmurf View Post
Did you open the deck (remove the lid), see what you can see?
Perhaps an oxide shedder happened?
I wouldn’t know what to look at even if I did open it. I’m not mechanically inclined when it comes to these things.
Reply With Quote
  #7  
11-30-2022, 11:11 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 12,664
Thanked 2,325 Times in 1,983 Posts
Open it, take a photo, let us look for you.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #8  
11-30-2022, 11:14 AM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
I will tonight when I get home.
Reply With Quote
  #9  
11-30-2022, 12:48 PM
latreche34 latreche34 is offline
Free Member
 
Join Date: Dec 2015
Location: USA
Posts: 2,793
Thanked 486 Times in 448 Posts
It's more of take a video and zoom in to different components while the tape is playing, Still not the way to troubleshoot a VCR problem but something obvious may stand out if you're lucky.

https://www.youtube.com/@Capturing-Memories/videos
Reply With Quote
  #10  
11-30-2022, 01:54 PM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
I’ll try to do another sample video tonight as well as send pics.

-- merged --

Here’s some pics of the inside without a tape in it.

68D5E116-AA23-4EF1-A4B0-783C3F8B017C.jpg

You must be logged in to view this content; either login or register for the forum. The attached screen shots, before/after images, photos and graphics are created/posted for the benefit of site members. And you are invited to join our digital media community.


1CA0423B-0BA2-4E99-AF68-172090D0C77C.jpg

You must be logged in to view this content; either login or register for the forum. The attached screen shots, before/after images, photos and graphics are created/posted for the benefit of site members. And you are invited to join our digital media community.


Next I have a clip popping a tape in and letting it run for about 30 seconds.


Attached Files
File Type: mov trim.87C362BA-AA5F-4E2F-8BE3-CD523B74E33B.MOV (10.53 MB, 9 downloads)
Reply With Quote
  #11  
12-01-2022, 01:13 AM
latreche34 latreche34 is offline
Free Member
 
Join Date: Dec 2015
Location: USA
Posts: 2,793
Thanked 486 Times in 448 Posts
Nothing unusual to notice, except that this has the DD system, so it could be stuck out of adjustment, When you pause and play the tape, do you hear a whirling noise around the drum? or do you see the black small gears spinning when you do that, They are underneath the drum assembly sticking out a little bit on the right side of the drum.

https://www.youtube.com/@Capturing-Memories/videos
Reply With Quote
The following users thank latreche34 for this useful post: lordsmurf (12-04-2022)
  #12  
12-01-2022, 10:08 AM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Nothing unusual sounding when it’s paused. This is what I hear.

I did a closer look with a flashlight and no the black gears you spoke about were not spinning.


Attached Files
File Type: mov trim.53CAB016-8D83-465E-AB88-98E829B03E7C.MOV (3.64 MB, 7 downloads)
Reply With Quote
  #13  
12-01-2022, 12:18 PM
Xhumeka Xhumeka is offline
Free Member
 
Join Date: Oct 2022
Posts: 34
Thanked 0 Times in 0 Posts
Have you cleaned the heads yet? Now that you have opened it up and nothing catastrophic appears to have happened, that would be my next step.
Reply With Quote
  #14  
12-01-2022, 01:24 PM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Never cleaned heads manually before and I don’t have a tape cleaner which most of the time never work anyways.

Just so everyone knows I’ve NEVER worked on the inside of any VCR.
Reply With Quote
  #15  
12-01-2022, 02:16 PM
latreche34 latreche34 is offline
Free Member
 
Join Date: Dec 2015
Location: USA
Posts: 2,793
Thanked 486 Times in 448 Posts
That's not head clog as far as I know but I would give the tape transport a clean anyway just to eliminate that from the troubleshooting tree, The black gears are not supposed to spin during playback, only when you hit pause and only for a brief moment, the same goes for fast search and forward search.

https://www.youtube.com/@Capturing-Memories/videos
Reply With Quote
  #16  
12-01-2022, 02:28 PM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by latreche34 View Post
That's not head clog as far as I know but I would give the tape transport a clean anyway just to eliminate that from the troubleshooting tree, The black gears are not supposed to spin during playback, only when you hit pause and only for a brief moment, the same goes for fast search and forward search.
Would you mind pointing out where those ares and the methods I should use to clean them?? I know itís said never run a Q tip in a VCR.
Reply With Quote
  #17  
12-04-2022, 11:07 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 12,664
Thanked 2,325 Times in 1,983 Posts
I've not had time to write my cleaning guide, just given tips in posts.

TGrant's head cleaning info is decent: https://www.tgrantphoto.com/sales/in...ken-video-head
However:
- 10-20 is nuts, 1-5 is almost always all it takes
- GENTLE, GENTLE! Not enough emphasis here, don't be hamfisted goober.
- Standard copy paper, 20 lb, not some fancy vellum or cotton rag or whatever. Wrong paper worse than Q-tips!

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #18  
12-04-2022, 12:15 PM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Someone’s presently looking at it. When I get a diagnosis from that I’ll report back.
Reply With Quote
  #19  
12-29-2022, 11:06 AM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Just got it back last week. For the most part it’s working again. Cost of repairs was fair. But watching a tape today out of nowhere the slow speed feature started occurring automatically and at one point it started rewinding itself. Is this a faulty tape or is there something in the VCR that needs tweaking????
Reply With Quote
  #20  
12-29-2022, 11:59 AM
crissrudd4554 crissrudd4554 is offline
Free Member
 
Join Date: Apr 2018
Posts: 89
Thanked 0 Times in 0 Posts
Just tried about 45 minutes of another tape. Didn’t spot it this time so hopefully the issue lied more with the tape I had been using. To be fair it was a tape that until today I had not tried before but still wanted to be cautious.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony SVP-5600P no video signal? geordie10 Video Hardware Repair 1 12-31-2020 10:17 AM
All of a sudden, I get no video signal? jobeis Capture, Record, Transfer 2 01-09-2017 02:11 PM
Fair Value of HR-S9900U VCR? s-video plug not working? gzero Video Hardware Repair 3 08-26-2014 11:35 AM
Do I lose PQ advantage switching signal from s-video to RCA in signal path ? Mejnour Project Planning, Workflows 4 02-01-2012 05:12 AM
Is it possible to capture component video signal Mejnour Capture, Record, Transfer 5 01-24-2012 07:27 PM

Thread Tools



 
All times are GMT -5. The time now is 07:14 AM